PinPoint GPS : HS : résolu! Le détrompeur... ;(

Questions Techniques / Sondes / Réseaux / Notices

PinPoint GPS : HS : résolu! Le détrompeur... ;(

Messagede Alteclansing49 » 18 Nov 2017, 22:27

Bonjour à vous!

A nouveau un problème avec le Pinpoint Gateway sur mon ELITE 7Ti. Tout fonctionnait très bien la dernière fois, et ce matin, pas de moteur Xi5 de détecté.
La batterie du Gateway est OK.

Je vous mets qq screen shot pour un diagnostic.

Image
Image
Image

Une idée? ou bien est ce que ce deuxieme Gateway est mort?

Merci pour les conseils,
Dernière édition par Alteclansing49 le 19 Nov 2017, 21:51, édité 2 fois.
Alteclansing49
 
Messages: 160
Inscription: 13 Mai 2016, 10:26

Re: PinPoint GPS : encore HS....

Messagede Méchant Malade » 19 Nov 2017, 17:07

Problème connu et non résolu.
Lorsque ça se produit débranche le Gateway pour 15 sec. et rebranche.
Ça devrait corriger jusqu’à la prochaine fois. Brunswick prétend que ça provient de Lowrance et Lowrance lance la balle à Brunswick.
Je crois que le problème provient du Gareway qui tradition mal le langage d’un Xi5 au Lowrance.
André
Montréal, Québec
Avatar de l’utilisateur
Méchant Malade
 
Messages: 316
Inscription: 31 Jan 2013, 00:47
Localisation: Montréal, Québec

Re: PinPoint GPS : encore HS....

Messagede Alteclansing49 » 19 Nov 2017, 17:53

Merci de ta réponse.

Peux tu préciser ce que je débranche , ce qui reste sous tension (Xi5, Elite7, gateway)?


J’ai essayer plusieurs fois de rebrancher la batterie du gateway, en ayant tout le reste OFf puis ON (comme quand tu arrives sur un spot et que tu déplies ton moteur et allume ton sondeur), ça marche pas.
Alteclansing49
 
Messages: 160
Inscription: 13 Mai 2016, 10:26

Re: PinPoint GPS : encore HS....

Messagede Méchant Malade » 19 Nov 2017, 19:53

Tu débranches le fil du réseau 2000 qui sort du moteur et qui se branche au gateway
André
Montréal, Québec
Avatar de l’utilisateur
Méchant Malade
 
Messages: 316
Inscription: 31 Jan 2013, 00:47
Localisation: Montréal, Québec

Re: PinPoint GPS : HS : résolu! Le détrompeur... ;(

Messagede Alteclansing49 » 19 Nov 2017, 22:04

Bon, j'ai trouvé la solution. Je vais sans doute passer pour un naze mais bon, un détrompeur doit être un détrompeur!

Oui, la prise entre le Xi5 et le Gateway possède un petit détrompeur en Y. Seulement, il est très facile de tromper le détrompeur. En effet, après moults essais, je m'aperçois que le détrompeur en Y permet de mettre la prise sur 2 positions! :shock:

Du coup, avec la rigidité des fils, je mettais systématiquement les deux prises dans une mauvaise position, entrainement une erreur de connexion en les fiches des prises. Et pourtant, tout était bien vissé, et le tout sans forcer.

En regardant les connecteur, on s'aperçoit que deux petites flèches sont dessinées. Bien évidemment, si on aligne ces deux flèches, plus de problème...

Image

Hier, j'avais connecté ces deux prises dans le noir, en faisant tourner les deux connecteurs l'un sur l'autre jusqu'à sentir que les connecteurs étaient alignés. Les détrompeurs n'ont donc pas rempli leur fonction...

Bref, mon erreur servira peut être à d'autres, raison pour laquelle je poste ma solution ;)

Au plaisir,
Alteclansing49
 
Messages: 160
Inscription: 13 Mai 2016, 10:26

Re: PinPoint GPS : HS : résolu! Le détrompeur... ;(

Messagede Méchant Malade » 20 Nov 2017, 02:38

J’ai déjà posté une photo avec les 2 petites flèches qui doivent être bien alignées mais ton problème risque de se reproduire quand même.
André
Montréal, Québec
Avatar de l’utilisateur
Méchant Malade
 
Messages: 316
Inscription: 31 Jan 2013, 00:47
Localisation: Montréal, Québec

Re: PinPoint GPS : HS : résolu! Le détrompeur... ;(

Messagede Alteclansing49 » 20 Nov 2017, 10:25

Je vous tiendrai au courant.

Mais c'est bien dommage d'être confronté à ce genre de problème, vue le tarif du matos, alors qu'à la base c'est une mauvaise conception/coopération entre Lowrance et brunswick...

Merci de ton support ;)
Alteclansing49
 
Messages: 160
Inscription: 13 Mai 2016, 10:26


Retourner vers Caractéristiques et Questions Techniques

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité