Besoin d'aide Elite 7 Ti

Questions Techniques / Sondes / Réseaux / Notices

Besoin d'aide Elite 7 Ti

Messagede Hugggylbt » 11 Jan 2019, 22:22

Bonjour à tous,mon GPS ne répond plus depuis la dernière sortie.Par contre le sondeur fonctionne normalement.Je n'arrive plus à utiliser mon GPS ,conséquences navigation mise en cause par mauvaises conditions météo surtout.2 photos attachées pour illustrer la panne.
Aide serait appréciée merci
Fichiers joints
IMG_5079.JPG
IMG_5079.JPG (51.38 Kio) Vu 1005 fois
IMG_5076.JPG
IMG_5076.JPG (63.79 Kio) Vu 1005 fois
"When the wind is east the fish bite the least, when the wind is west the fish bite the best."
Avatar de l’utilisateur
Hugggylbt
 
Messages: 6
Inscription: 06 Jan 2019, 22:16

Re: Besoin d'aide Elite 7 Ti

Messagede @lain » 12 Jan 2019, 17:25

reinstal, la dernière mise à jour
Avatar de l’utilisateur
@lain
 
Messages: 3508
Inscription: 06 Déc 2011, 19:08

Re: Besoin d'aide Elite 7 Ti

Messagede Hugggylbt » 15 Jan 2019, 21:08

@lain a écrit:reinstal, la dernière mise à jour

Pour @lain;
J'ai installé la dernière mise à jour et malheureusement toujours pas de réponse du GPS avec les mêmes photos publiées plus haut.
Une autre idée avant de l'ouvrir par un électronicien ??? Merci
"When the wind is east the fish bite the least, when the wind is west the fish bite the best."
Avatar de l’utilisateur
Hugggylbt
 
Messages: 6
Inscription: 06 Jan 2019, 22:16

Re: Besoin d'aide Elite 7 Ti

Messagede alexitator » 24 Jan 2019, 06:02

info triviale, mais il faut être en extérieur.......
Avatar de l’utilisateur
alexitator
 
Messages: 23
Inscription: 29 Déc 2017, 05:28
Localisation: REUNION

Re: Besoin d'aide Elite 7 Ti

Messagede alexitator » 24 Jan 2019, 06:03

info triviale, mais il faut être en extérieur.......
sous mon hangar cela ne fonctionne pas aussi!
Avatar de l’utilisateur
alexitator
 
Messages: 23
Inscription: 29 Déc 2017, 05:28
Localisation: REUNION

Re: Besoin d'aide Elite 7 Ti

Messagede BZH44 » 25 Jan 2019, 00:31

bonjour,

pas forcement en extérieur !

chez moi dans mon salon ou dans le garage, le GPS fonctionne normalement ...

BZH44
Semi rigide 4.20m/ HDS 9 Touch ( gen2) + 83/200 + LSS2 + Gold 46 XG
Avatar de l’utilisateur
BZH44
 
Messages: 364
Inscription: 19 Aoû 2013, 20:45
Localisation: Nantes

Re: Besoin d'aide Elite 7 Ti

Messagede Hugggylbt » 10 Fév 2019, 20:59

Bonjour à tous et merci pour votre aide .
J'ai décidé d'ouvrir mon unité et suite à une inspection visuelle , je ne pouvais pas imaginer que j'allais trouver des nappes débranchées.Il suffisait de les remettre en place et mon combiné GPS/SONDEUR s'est remis à fonctionner normalement.
Un grand Merci @ tous pour le partage d’expériences & d'infos.
Best regards/Cordialement
"When the wind is east the fish bite the least, when the wind is west the fish bite the best."
Avatar de l’utilisateur
Hugggylbt
 
Messages: 6
Inscription: 06 Jan 2019, 22:16

Re: Besoin d'aide Elite 7 Ti

Messagede HowardJDavis » 21 Fév 2019, 07:00

Hugggylbt a écrit:Bonjour à tous et merci pour votre aide .
J'ai décidé d'ouvrir mon unité et suite à une inspection visuelle , je ne pouvais pas imaginer que j'allais trouver des nappes débranchées.Il suffisait de les remettre en place et mon combiné GPS/SONDEUR s'est remis à fonctionner normalement.
Un grand Merci @ tous pour le partage d’expériences & d'infos.
Best regards/Cordialement


Bonne journée! Bien que votre problème soit résolu. Mais comment cela pourrait-il arriver? En raison de vibrations ou de chocs?
Merci
HowardJDavis
 
Messages: 3
Inscription: 24 Jan 2019, 17:30

Re: Besoin d'aide Elite 7 Ti

Messagede Hugggylbt » 02 Mar 2019, 19:23

HowardJDavis a écrit:
Hugggylbt a écrit:Bonjour à tous et merci pour votre aide .
J'ai décidé d'ouvrir mon unité et suite à une inspection visuelle , je ne pouvais pas imaginer que j'allais trouver des nappes débranchées.Il suffisait de les remettre en place et mon combiné GPS/SONDEUR s'est remis à fonctionner normalement.
Un grand Merci @ tous pour le partage d’expériences & d'infos.
Best regards/Cordialement


Bonne journée! Bien que votre problème soit résolu. Mais comment cela pourrait-il arriver? En raison de vibrations ou de chocs?
Merci

Je suis arrivé à la même conclusion que vous peut être en raison de vibrations ou d'un choc je l'ignore ! En tous cas merci @ tous . :)
Best regards / Cordialement
"When the wind is east the fish bite the least, when the wind is west the fish bite the best."
Avatar de l’utilisateur
Hugggylbt
 
Messages: 6
Inscription: 06 Jan 2019, 22:16


Retourner vers Caractéristiques et Questions Techniques

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités